Re: Is this compatible with 1.47?

Date: 2013-02-09 08:15 pm (UTC)
velocitygrass: (Default)
Yes, it seems they changed something about when the vamp overlay is reapplied, but misukisu's version has been updated and seems to work from the comments there.
From:
Anonymous
OpenID
Identity URL: 
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of people who comment anonymously.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

velocitygrass_sims3: (Default)
velocitygrass

June 2011

S M T W T F S
   1234
567891011
12131415161718
19202122 232425
2627282930  

Style Credit

Expand Cut Tags

No cut tags
Page generated Aug. 21st, 2017 11:29 pm
Powered by Dreamwidth Studios