Is this compatible with 1.47?

Date: 2013-02-09 06:50 pm (UTC)
From: (Anonymous)
Is this mod compatible with 1.47? I remember trying it after 1.38 or so and don't remember it workin :( Since the last updated hasn't been changed I'm assuming it hasn't been updated since then. So should it be working? :)
From:
Anonymous
OpenID
Identity URL: 
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of people who comment anonymously.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

velocitygrass_sims3: (Default)
velocitygrass

June 2011

S M T W T F S
   1234
567891011
12131415161718
19202122 232425
2627282930  

Style Credit

Expand Cut Tags

No cut tags
Page generated Jun. 26th, 2017 07:11 am
Powered by Dreamwidth Studios